Application instability during deployment

Incident Report for We Know Training

Resolved

Everything is back to normal.
Posted Feb 17, 2026 - 12:00 MST

Monitoring

The deploy has finished and we're monitoring error rates.
Posted Feb 17, 2026 - 11:30 MST

Investigating

We are hitting some deployment snags and working through them. Some errors may be seen during this time.
Posted Feb 17, 2026 - 11:26 MST
This incident affected: RapidLMS (RapidLMS Main Application).